Problem beim vorbereiten eines USB Stick zum flashen vom Fujitsu BIOS

So, heute seit langem mal wieder ein Blogeintrag.
Vor Kurzem wollte ich ein USB-Stick mit dem Tool „USBImage.exe“ von Fujitsu zum Booten vorbereiten.

Leider schlugen einige Anläufe fehl, mit nachfolgender Fehlermeldung.
(Reconnect of USB Device failed)
FSC_usbimage_exe

Das Austauschen des USB-Stick durch einen neuen brachte keinen Erfolg.
Somit musste ich feststellen, dass das Tooling nicht für „Windows 7 64bit“ Umgebungen geeignet ist.
Mit einem „Windows 7 32bit“ konnte ich ohne Probleme den USB Stick vorbereiten.

 

5 Gedanken zu „Problem beim vorbereiten eines USB Stick zum flashen vom Fujitsu BIOS

  1. Patrick

    Danke für den Hinweis!
    Mit Windows 8.1 x64 funktioniert es auch nicht 🙁
    Hab den Stick dann mit einem alten XP PC gebaut.

    Man kann das .exe übrigens mit 7-zip auspacken und kommt so an das BIOS-Image und könnte ggf. ein moderneres USB-Image-Tool nutzen, das auch unter x64 funktioniert.

  2. Levente

    Hallo, danke für das Eintrag, und noch eine Lösung, die ab Win 7 64bit, auch z.B. unter Windows 10 – 64bit funktioniert:
    1. Von Fujitsu heruntergeladene FTS_FlashBIOSUpdatefor*USBStick*.EXE starten, Admin-Rechte beim Fragen vergeben, und „Ja“
    2. Beim alt-tab sieht man, dass ein Winzip Self-Extractor im Hintergrund läuft
    3. Alles von c:\Users\[username]\AppData\Local\Temp\WZSE0.TMP\ nach sicheren Ort kopieren
    4. Win32DiskImager von http://sourceforge.net/projects/win32diskimager/ holen, und damit die weggesicherte .img Datei auf USB-Stick „brennen“.

  3. Thomas Müller

    Vielen Dank!

    Hat mir heute meinen Abend gerettet…
    Hatte heute in meiner Testumgebung ärger mit bei Ebay erstandenen Infinband Netzwerkkarten von Mellanox (Fujitsu gebrandet und stammten wohl aus einem Fujitsu RX200 S6 o.ä.). Mit der Firmware die auf den Karten vorhanden war, ließ sich kein Infiniband nutzen, obwohl die Karten eine Verbindung angezeigt hatten… Windows Server glaubte es sei kein Kabel angeschlossen…

    Leider hatte Fujitsu die geniale Idee das Update nicht separat anzubieten. Dank einer schnell ausgesetzten Windows 7 x86 VM konnte ich die Firmware aktualisieren, mit WinMFT von mellanox…

    Und siehe da: 40Gb/s Verbindung besteht nach einem Neustart…

    Viele Grüße aus dem Kölner Süden,

    Thomas Müller

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

20 + fünf =